Forum

Thema: Welche Version von BK und EF mod für 2.602???  (Gelesen 694 mal)

cheFkocH 675

  • Private
  • *
  • Beiträge: 4
    • Profil anzeigen
    • E-Mail
Welche Version von BK und EF mod für 2.602???
« am: 13. Dezember 2016 - 12:47:51 »
Moin moin,

da ich nur offline oder LAN spiele und das gerne auch ohne DVD im Laufwerk und kein Fan von steam bin, wollte ich mal wissen welche Version ich von den beiden Mods verwenden darf bzw. muss.

Derzeit befndet sich das Spiel auf Version 2.501 und ich habe den BK Mod in Version 4.5 drauf. Jedoch baut die KI nicht alle Panzer bzw keine. Den EF Mod hab ich in 1.7 liegen, aber ich kann mein Spiel nicht patchen da die coh.exe und udro.dll nicht mehr original ist und ich die Woche über auf Lehrgang bin.

Ich möchte das Spiel auf 2.602 heben, mit den aktuellsten Versionen der Mods, also bitte hilft mir.

Vielen Dank,

cheFkocH

wodora

  • Staff Sergeant
  • **
  • Beiträge: 271
    • Profil anzeigen
    • E-Mail
Re: Welche Version von BK und EF mod für 2.602???
« Antwort #1 am: 15. Dezember 2016 - 18:34:12 »
Hi,
Neu von CD installieren Patch 2602 drüber und danach die Mod, oder Steam Version lasen und Offline Spielen.......obwohl das Spiel erst mit andern mitspielern richtig fun macht!
Grüße
wodora