Forum

Thema: Company of Heroes und SLIfunktion  (Gelesen 1951 mal)

tiga05

  • Lance Corporal
  • *
  • Beiträge: 54
    • Profil anzeigen
    • E-Mail
Company of Heroes und SLIfunktion
« am: 25. Dezember 2009 - 19:41:31 »
Hallo,

Ich habe einen Intel Core 2 Quad q6600 @ 3,2ghz, 2xEVGA 9800GTX (ohne plus), 8gb Ram Windows 7 64bit.

Dieser Rechner müsste ja eigentlich für Coh ausreichend sein. Leider habe ich aber das Gefühl das Company of Heroes nicht SLIfähig ist.
Stimmt das?!

Ich habe diesen Ingamebenchmark ausgeführt, mit höchsten Einstellungen Auflösung 1280x1024, 4faches AA und bin zu folgenden Ergebnissen gekommen: mit SLI: 58,2
                                  ohne SLI: 52,8
Das SLI habe ich in der Nvidia Systemsteuerung aktiviert bzw. deaktiviert.

Sind das jetzt realistische Werte, ist wirklich nicht mehr mit SLI bei Coh rauszuholen oder gibts es bestimmte Einstellungen die ich beachten muss?

Gibt es eine Config ähnlich wie z.b. in Counterstrike in der man Grafikkeinstellungen manuell anpassen kann damit nur die wirklich schönen Effekte aktiviert sind(z.b. der Schatten bei Einheiten wenn sie an einer leuchtenden Laterne vorbeigehen, nur bei ULTRAeinstellungen bei Schattenqualität was warscheinlich Shader heißen soll)?

Mystic-Car

  • Colonel
  • *****
  • Beiträge: 3764
  • [CoH:EF-Dev]
    • Profil anzeigen
Re:Company of Heroes und SLIfunktion
« Antwort #1 am: 25. Dezember 2009 - 19:59:37 »
Jop das sollte Shaderqualität heißen.
naja bei dir ist warscheinlich vsync an, jene riegelt bei der gewissen Hz Zahl deines Monitors ab (ich schätze auf 60 HZ)
Möglichkeit: vsync ausschalten durch einfach Rechtsklick auf die Verknüpfung und dann bei "Ziel" -novsync
hinten zufügen! (mit leerezeichen vor dem Minus)

Naja du kannst ja testen wie es mit SLI Ingame Performance aussieht (einfach Fraps o.ä. benutzen um die FPS anzeigen zu lassen)

Grüße
« Letzte Änderung: 25. Dezember 2009 - 20:45:20 von Mystic-Car »

GuteMine

  • Lieutenant Colonel
  • *****
  • Beiträge: 2357
  • sich0r0ida
    • Profil anzeigen
    • E-Mail
Re:Company of Heroes und SLIfunktion
« Antwort #2 am: 25. Dezember 2009 - 20:08:01 »
2 VRAM-Krüppel (vermutlich nur 512MB) machen in CoH halt keinen Spaß. Welches Board hast du? SLI würde ich nur im Treiber aktivieren bzw. deaktivieren.
t5 (eher selten)
COH IST EIN FUCKING ARCADE-GAME

tiga05

  • Lance Corporal
  • *
  • Beiträge: 54
    • Profil anzeigen
    • E-Mail
Re:Company of Heroes und SLIfunktion
« Antwort #3 am: 25. Dezember 2009 - 20:29:33 »
Erstmal danke für die Antwort!

Die FPS Zahl hat sich jetzt im SLI auf 98 erhöht und ohne SLI liegt sie jetzt bei 72 im Durschnitt. Damit kann ich Leben.

Drauf aufmerksam gewurden bin ich übrigends als einer zu mir sagte: Hey ich habe 59 FPS im Benchmark mit einer GTS250 (ehemals 9800gtx+). Als ich dann mit identischen Grafikeinstellungen den Benchmark gemacht habe bin ich eben auf 58 gekommen. Da denkt man sich ok ich habe zwar weniger RAM Grafikkartenspeicher womit es mal zu Laderuckler anfangs kommen kann, aber das ich genauso viele FPS hatte ist irgendwie komisch.

Da das ja jetzt geklärt ist. THX

EDIT: Ja ich habe nur 512mb Grafikkartenspeicher pro Karte. Er hat 1024mb. Und bitte schimpf nicht auf meinen Grakas rum  ;D
« Letzte Änderung: 25. Dezember 2009 - 20:31:25 von tiga05 »