Forum

Thema: Company of Heroes Patchfehler  (Gelesen 1123 mal)

MC_Dirty

  • Private
  • *
  • Beiträge: 1
    • Profil anzeigen
Company of Heroes Patchfehler
« am: 09. Februar 2014 - 12:59:22 »
Hiho Leute,
ich habe mir vorhin den Eastern Fronts mod Installiert nun habe ich allerdings das Problem das ich weder das Ostheer noch die Sowjets spielen kann  ???
Ich habe gegoogelt und weiß nun ich benötige das Patch 2.601 nur ich kann es nicht Installieren Da stand Dann Fehler installieren sie CoH eventuell neu das habe ich gemacht aber es funtzt immer noch nicht  ???

Könnt ihr mir helfen? Danke im voraus

MFG MC_Dirty

InsaneIII

  • Gunnery Sergeant
  • **
  • Beiträge: 364
  • Dont Flame, Aim
    • Profil anzeigen
Re: Company of Heroes Patchfehler
« Antwort #1 am: 09. Februar 2014 - 14:46:08 »
Meines wissens nach funktioniert die Eastern Front mod, in der jetzigen version nicht auf 2602, auch auf grund des aktuellen patches nicht in der New Steam Version.

Also warten und auf neuen patch warten würd ich sagen ;)
Apfel = Vitamine
Vitamine = Kraft
Kraft = Stärke
Stärke = Macht
Macht = Geld
Geld = Frauen
Frauen = Sex
Sex = Aids
Aids = Tod
Na möchtest du nen Apfel haben?

Clan: 3. JägerKompanie:

Mitth'raw'nuruodo

  • Global Moderator
  • Major
  • ****
  • Beiträge: 1899
  • #RememberAdmiralAckbar
    • Profil anzeigen
    • E-Mail
Re: Company of Heroes Patchfehler
« Antwort #2 am: 09. Februar 2014 - 23:56:05 »
Alles was die Easternfront Mod betrifft, bitte erst mal in den dafür entsprechenden Thread schreiben; EF-Thread im HQ-CoH
Ansonsten wegen deinem Problem;
Aktuell gibt es keine direkt von uns unterstützte und laufende EF-Version.
Wir bieten seit dem Umzug von CoH auf Steam auch nur noch Versionen auf der "New Steam Version" [Steam benötigt] an.
Ältere Versionen sind meist nur über Drittquellen zu bekommen oder über unsere moddb-Seite [moddb.com besuchen und uns suchen].
Bei den älteren Versionen musst du aber dann selber gucken, was die entsprechenden Voraussetzungen sind. Gerade Versionen
mit dem neuen Ostheer wirst du vermutlich nicht ohne Steam mehr wirklich zum laufen bekommen.
Allerdings arbeiten wir aktuell mit Relic an einer Lösung, um bald wieder die EF-Mod anbieten zu können.

Rommel - EF-Dev.

So. Da hier nun alles geklärt wäre, schließe ich das.
Weitere Anliegen bitte über den EF-Thread. Danke.